Go Back   Home > Atlanta Reef Club Forums > Reef Discussion
Register / Join the ARC Community Chat Gallery MemberMap Forums Search Today's Posts Mark Forums Read

Visit all of our sponsors


Reply
 
Thread Tools Search this Thread Display Modes
Old 02-22-2005, 8:47 PM   #1
alm502 alm502 is offline
 
Join Date: Nov 2004
Posts: 18
City: Dacula
State: GA
Occupation: Engineer
Dying fish. Looking for help.

I'm looking for ideas from folks to understand why my recent fish addition are dying off. Any and all ideas are welcome.

Background: The tank is a 210 gallon with about 340 pounds of LR and about 300 pounds of sand. The rock cured for about 3 months in tubs before moving into the tank during Christmas time along with 40 pounds of live sand from Live Aquaria (not the pre-bagged kind). The aragonite sand was added about 4 weeks afterwards. Roughly 2 weeks after I added the sand, I had to take the rock back out to heated tubs for a day to rearrange it and get the sand evened out. (I know, I did it backwards.) Then I added 2 cups of sand from my 65-gal 1 yr old tank. After that I waited about 1 1/2 weeks before adding any fish. I have a small amount of active hair algae (plus some that has died off from the obligatory algae bloom) and the coraline is coming back slowly.

Problem: I added 7 small (3/4") inch Green Chromis, a red scarlett crab, and a Colt Coral on Saturday afternoon as the first inhabitants. Monday morning 4 of the Chromis were missing (found one dead on the sand, but never found the other 3) and sometime this afternoon another one disappeared. The Colt Coral and crab appear to be doing fine, as does 20+ small feather dusters on the live rock. With all the rock and caves, no telling where the dead fish are hidden.

The chemicals look good (Amm 0; Nitrate 10 ppm; Nitrite 0; Phos 0.05; Calc 160; Alk 5.5 meq/l; Salinty 1.025; Temp 77.4 nite/78.2 day). The Calc and Alk are not where I want it yet, but I am dosing Kent Liquid Calcium daily until my calcium reactor gets in (about a week from now). I am somewhat surprised the ammonia is still 0, even though the lost fish were so small. I ordered a cleaning crew of crabs, snails, a shrimp and a brittle star that will be here tomorrow. So they should make a meal out of whatever is left.

So far my only idea is that they may have gotten stuck to powerheads I have hidden in the back behind the rock. I had that happen to some Damsels in my other tank once.

But, any other ideas are VERY welcome. I am a bit concerned about adding all the cleaner crew tomorrow unless I have an idea if the tank is really ok. So any ideas would be great.

Reply With Quote
Old 02-22-2005, 9:05 PM   #2
alm502 alm502 is offline
 
Join Date: Nov 2004
Posts: 18
City: Dacula
State: GA
Occupation: Engineer
Oh yeah, I forget to add that the PH is 8.4 (lights on).

Reply With Quote
Old 02-23-2005, 8:30 AM   #3
wildemon wildemon is offline
 
wildemon's Avatar
 
Join Date: Aug 2004
Posts: 105
City: Atlanta
State: GA
For a new batch of saltwater, the calcium is very low. A reactor maintains calcium level but does not do a good job of building it up. The live rock is the key to a healthy tank but still needs a couple of months to stabilize. Be patient, be happy some of the fish are still swimming.
The invertebrates need to be acclimated slowly, seastars especially. You are correct that in a tank that size any small dead animal will be assimilated without notice. Sounds like a great tank, just needs maturing.

Reply With Quote
Old 02-23-2005, 5:46 PM   #4
fishwhisperer fishwhisperer is offline
 
Join Date: Sep 2000
Posts: 514
City: Marietta
State: GA
Occupation: aquarist
Other Interests: bee keeping, scuba, bike riding..oh and of course my family
Do you think possibly the fish were not healthy when you bought them? Did you make sure they were eating at the store before you bought them? Some fish are cyanide caught...I wonder if they were.

Reply With Quote
Old 02-23-2005, 7:03 PM   #5
alm502 alm502 is offline
 
Join Date: Nov 2004
Posts: 18
City: Dacula
State: GA
Occupation: Engineer
Thanks for the input so far. The mail order cleaner crew showed up today and we did a drip acclimation for about 3 1/2 hours on them. This is a bit more than 3 times the required time. The 4 new fish appear so far to be having a ball. Tomorrow I will do my regular 20 gallon water change.

As for the health of the fish from the weekend, they looked healthy, were active and eating. Even after adding them to the home tank they ate with the same voracious appetite that my chromis always has. One thing my wife noted was that as the kid at the store was netting them, he squeezed the net to keep them from jumping out. Her fear is that in doing this as tightly as he did instead of just putting his hand over the net, he may have damaged them. It's a possibility.

I would have taken them back for the guarantee, but I could not find 3 of them and the trip from Mall of Georgia area back to Marietta for the one $6 fish did not seem practical.

The encouragement is helpful. Though I am not exactly a complete newbie with the year old 65-gal and the nano going well, I am still learning. This big tank has bee more than I anticiapted, both work and $$$. But it will be worth it as the reef fills in.

After the water change tomorrow, I plan to re-start daily adds of Kent Part A, Part B, Cora-Vite and Calcium. I'll do one one chemical each day, except Calcium that I will do every day. That seemed to help the coarline pretty well when I first added the rock to the tank. I'll just have to watch for another algae bloom.

Any other ideas on the fish would be great. Also, any suggestions on how to better build up the calcium would also be great. My alkalinity ismuch lower than I expected given that the calium is so low. But I am hoping that means building it back up won't be so hard.

Any other ideas?

Reply With Quote
Old 02-24-2005, 8:58 AM   #6
wildemon wildemon is offline
 
wildemon's Avatar
 
Join Date: Aug 2004
Posts: 105
City: Atlanta
State: GA
Kalkwasser drip is the cheapest, easiest, and potent solution. I might get confirmation from another test kit too. I won a Seachem calcium kit but the reagents were old and it gave false readings. I have another multi-test that sat on the dealer's shelf too long and the Iodine test was way off. You may have noticed a powerbuy going on for the new Pinpoint monitor for calcium. I am not endorsing that $200 as necessary, but I do find the pH monitor I bought gets noticed a lot more often than the test kits get pulled out and used.

I think most of the club members buy and try to maintain many more animals than we have perfect luck with. There was the recent group buy for corals and you get what shows up without really chosing. Someone will have luck and some will just fade away. You lost a few relatively prolific fish the reef will replenish, and your concern means you will do your best to provide for the survivors. Thanks.

Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 users and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 2:51 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2000 - 2014, Atlanta Reef Club, Inc.